Możesz dziś przejąć swoją firmę hostingową

Zakładając, że nie zdążyła jeszcze zaktualizować Apache do wersji 2.4.39 (i nie używa FastCGI).

Mianowicie właśnie się okazało, żeod wersji 2.4.17 istnieje dziura pozwalająca każdemu, kto może umieścić na serwerze skrypt, w tym PHP (czyli na przykład zwykłym osobom mającym współdzielony hosting), podwyższyć swoje uprawnienia do roota.

0